opencart

OpenCart Versiyon Güncelleme

Opencart versiyon güncelleme işlemi için yapmanız gereken belli başlı şeyler mevcuttur. Ama baştan uyaralım aşağıdaki işlemleri yaparken kündeye gelebilirsiniz o yüzden sitenizin opencart versiyonunu güncelleme yapmadan önce hem ftp hem de veritabanı yedeğini almanız mübah’tır.

1-Ana Dizinde yer alan config-dist adlı dosyayı silin ya da adını değiştirin. (adını config-dist-degisti şeklinde değiştirirseniz olası bir hatada nereden kaynaklandığını daha iyi analiz edebilirsiniz.)

2- daha sonra admin adlı klasörün içerisinde yer alan dist adlı dosyayı silin ya da adını değiştirin.

3- güncel opencart versiyonunu Filezilla programı ile ana dizininize atın üzerine yazın deyin her şeye.

4- geçmiş olsun

5- dip not : sitenizde kullanıcı ayarlarında yetkilendirme ayarlarını yapmanız gerekmektedir. bunun için kullanıcı grupularına girip admine her türlü yetkiyi verdikten sonra ümüğünü sıkabilirsiniz yeni versiyonun.

Erel Çolak

Front-End Developer olarak kendimi geliştiriyorum, HTML5, CSS3, JQuery, Bootstrap Gibi bir çok dille ilgilenmekteyim. WordPress, vBulletin, OpenCart, Moodle ve diğer CMS' ler konusunda aşırı bilgi sahibiyim ve de bu bilgileri elimden geldiğince paylaşıyorum. Trakya Üniversitesi Bilgisayar Öğretmenliği Bölümünü okudum. Şimdilerde özel bir şirkette UI/UX Designer & Front-end developer olarak çalışmaktayım.

You may also like...

2 Responses

  1. öncelikle selam.
    arkadaşımın opencart 2.0.1.1 yükseltilmiş bir sitesine uzun zamandır yardım ediyordum.
    sitede epey bir ürün girdisi yaptım. bir ara HTML icerik lazım oldu kullanayım dedim şöyle bir sorunla karşılaştım. editör önce yüklediğim video veya resmi gösteriyor. kayıt edip çıktığımda ise göstermiyor dolayısı il sitede kullanamıyorum. bir ara dönüp sitede ne çıkıyor diye baktım kendi sitemizin bir görseli çıkıyor. dolayısı ile bayağı bir makale okudum bunun versiyon yükseltmesi esnasında meydana geldiğini ve bayağı şikayet olduğun gördüm. AMA BU sıkıntının hal çaresi bir yerlerde yazılı değil. o yüzden sizin yukarıdaki makaleniz ışığında FTP ile ürün yükseltmeyi deneyeceğim umarım faydası olur olmaz ise yedek aldığım için eski versiyona döneceğim. BELKİ O ZAMAN SİZDEN BU problem hakkında yardım iseterim. şimdiden teşekkürler

  2. üstadım maalesef açıklamanıza göre yükleme yaptım olmadı.
    chrome hafızasını temizledim tekrar kontrol ettim ama olmadı.

    warning diye başlayıp public_html uzantılı bir sürü hata verdi.

    fakat ben fzillede kontrol ettiğimde public_html adı altında bir şey görmüyorum ki ilgili satırlara gidip bakayım.

    neyse yani üst versiyona taşıyamıyorum. geri dönüyorum 2.0.1.1 yedeklerine.

    AMA BANA DAHA ÖNCE ANLLATTIĞIM PROBLEMİM ile ilgi yardımcı olacağınız bir bilgi var ise sevinirim

Bir cevap yazın